Cant Publish Membership Despite Paid Plan

Hi,

I have just subscribed to Memberstack $25/m plan but it still asks me to upgrade to publish a membership.

Hello, I purchased over two days ago. Still not working, not support…

Hey Jan :wave:

Looking into this now. :grinning:

That I’ve certainly tried :smiley:

Thank you for the video! I am going to get the developers involved to figure out this issue. :smiley:

Rather quickly would be appreciated, haven’t been able to use the subscription since more than 3 days.

Have you connected stripe to your account? Here is an article on it.

There are no paid plans here.
When I try to login to Stripe, it gives me “Email address must match current user”. Doesnt it work without Stripe?

This should be fixed now! :grinning:

I have the same issue please help me… I’m facing exact issue as explained in video by @Jan

But you guys have not given exact solution here

Hey Farooq :wave:

Welcome, and thank you for posting in the forum! :partying_face:

Would you mind sending me the URL you are working on so we can take a look? :smiley:

Hey all,

Facing the same issue. Just upgraded and paid for premium plan, and I’m unable to either publush or see the transaction in billing history. I need help quickly with this.

Hey Hello_Designies :wave:

Welcome, and thank you for posting in the forum! :partying_face:

We are looking into this right now. I will let you know what we find. :smiley:

Hey Hello_Designies :wave:

We just fixed the issue. :tada:

Hey there!

I’m having the same issue. I purchased a Memberstack plan, but am unable to publish my subscription.

Thanks :grin:

Hey Thomas :wave:

This has been fixed! You are awesome!

1 Like