"Missing Credentials" when attempting login

When trying to log in with an account I created, I’m shown the error message “missing credentials”. Any ideas? I can verify the password is definitely correct as I’ve tried a password reset sequence.
Login page here:
https://circadia-australia-v2.webflow.io/members/login

Login:
Username: test@example.com
password: 12345678

1 Like

Hi @ajrengel!

Let’s ask @belltyler what the “missing credentials” error means. I’m getting the same error, but this is the first time I’ve ever seen it. It’s also happening on a test account I made yesterday (also on your site).

@ajrengel found the problem!

I made a quick loom video showing what’s happening + how to fix.

You’re genius! Thanks for your assistance!
There is still one outstanding issue for this site but I’m going to create a new post.
Thanks again!

1 Like

Hello! I am currently having the same issue with the ‘Missing Credentials’ error on my form, however I don’t have the same situation as Alex (repeating field attribute). The forms were working fine until I added a field for a phone number, which I’ve since removed. Is there anything else I can do to troubleshoot this?

Video of the error: [https://drive.google.com/file/d/1Wl79Bh8AFUK7IK41AzndjXwhQFpQ6aHs/view](https://slack-redir.net/link?url=https%3A%2F%2Fdrive.google.com%2Ffile%2Fd%2F1Wl79Bh8AFUK7IK41AzndjXwhQFpQ6aHs%2Fview

Read-only Link: https://preview.webflow.com/preview/copy-of-scotch-sharks?utm_medium=preview_link&utm_source=designer&utm_content=copy-of-scotch-sharks&preview=71224566e3f2d52ae4d4fe1c8edd69e9&pageId=5e5d59469d816e91374adb4a&mode=preview

Staging .io Link: https://copy-of-scotch-sharks.webflow.io/sign-up