Squarespace URL Slug issue

Squarespace won’t allow me to add a # sign in the URL slug

Hey @eugenehayden,

I ran into a similar issue when trying to set up an auto-scrolling anchor tag in the main nav of a Squarespace site.

I resolved the issue by turning off AJAX. It sounds like this might be the solution for you too.

Here’s documentation about how to disable AJAX on your Squarespace site: https://support.squarespace.com/hc/en-us/articles/115000253288-Ajax-loading